Workspace is not loading

Incident Report for PatSnap Global Services

Postmortem

  • 20:37: The SRE team receives an alert.
  • 20:39: The CS team responds to the issue.
  • 20:53: The system is scaled up and normal operations are restored.
Posted May 15, 2025 - 14:04 BST

Resolved

Workspace is back. Thanks for waiting.
Posted May 15, 2025 - 13:58 BST

Identified

We are currently looking at fixing the reported issue around the Workspace is not to loading.

We will share further updates as soon as they come.

Thanks for your continued patience!
Posted May 15, 2025 - 13:56 BST
This incident affected: Patent Analytics (US).