Answering for HiroLS is not stable --Resolved
Incident Report for PatSnap Global Services
Resolved
The issue is resolved now. Thanks for your waiting.
Posted Nov 28, 2024 - 11:23 GMT
Update
SRE and development Team are fixing this issue
Posted Nov 28, 2024 - 08:52 GMT
Identified
Hi!We found answering for HiroLS is not stable ,we are trying to fix it!
Posted Nov 28, 2024 - 08:01 GMT
This incident affected: Synapse (US).