Eureka Find Solutions agent is currently unavailable

Incident Report for PatSnap Global Services

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 16:22 BST

Identified

We have identified that "Eureka Find Solutions agent" is currently experiencing an outage.
We are currently working to find a fix, and will share further updates as they come.

Thank you for your patience in the meantime!
Posted Jul 01, 2026 - 15:49 BST
This incident affected: Patent Eureka (US).